924.pl
Nawigacja
Strona Główna
Newsy
Artykuły
Galeria
Forum
Komentarze
Download
Linki
Kontakt
Szukaj
Logowanie
Nazwa Użytkownika

Hasło



Nie jesteś jeszcze naszym Użytkownikiem?
Kilknij TUTAJ żeby się zarejestrować.

Zapomniane hasło?
Wyślemy nowe, kliknij TUTAJ.
Zobacz Temat
924.pl | Klub 924.pl | Hyde Park
Autor Nie zapala.
porsche89
Użytkownik

Postów: 1198
Miejscowość: Łazy Woj.Górny Śląsk
Data rejestracji: 30.04.06
Dodane dnia 27-09-2020 18:14
Dzień dobry.
Dawno mnie tu nie było ale hasło pamiętałem tak że nie jest źle.
Za to mój świeży nabytek 944.1 US 84'
Coś mu odbiło i nie chce odpalić. Kolega Andrew@ sprawdził prawie wszystkie podzespoły silnika wszystko jest sprawne, silnik kręci i nie odpala.
Brak iskry na świecach powinno skutkować zalaniem zalaniem świec, świece są suche. 🙄. Co tylko przyszpo do głowy Andrzejowi pbypo sprawdzone.
Benzyna jest. Pompa chodzi, palec i kopółka sprawne. Cewka ok, nawet czujniki położenia wału nie zostały pominięte. Coś blokuje zapłon i paliwo. Alarmy po Amerykanach znalazł Andrzej dwa, są wypięte.
Może komuś z was przyjdzie pomysł co jeszcze sprawdzić. ?
Za wszystkie sugestie z góry dziękuję.


944 2,7 '86/'89 kombinacja z trzech dawców lub z czterech teraz S2 look -Już u ludzi
924 2.0 '82
944 2,5 '84
Jeden rower górski
Czarna taczka '06
9895738
Autor RE: Nie zapala.
Qbak
Użytkownik



Postów: 7245
Miejscowość: Rawa Mazowiecka/Warszawa
Data rejestracji: 03.08.07
Dodane dnia 27-09-2020 19:03
Zimne luty w DME?
Lub standardowo sam przekaźnik DME. Mostkowaliście pompę i DME równocześnie?
I jeszcze warto sprawdzić czy palec jest dokręcony w dwóch miejscach. Lubi się
czasem odkręcić.


924 2.0 N/A - 83' Targa LM8U
Tor Poznań 2:04,992
Mapa Polskich Transaxli

QBAK - nowe części (i akcesoria) do Porsche

Edytowane przez Qbak dnia 27-09-2020 19:05
www.porscheshop.pl
Autor RE: Nie zapala.
browar
Użytkownik

Postów: 741
Miejscowość:
Data rejestracji: 01.02.06
Dodane dnia 27-09-2020 20:17
Jest iskra a nie ma paliwa?

Czy jest prąd na wtryskiwaczach i na cewce?

Zimne luty w DME (najczesciej na wyzwalaniu impulsu na cewkę), przekaźnik DME (zmostkować i bedzie wiadomo)


Siem
browar
eS
Autor RE: Nie zapala.
kondzi
Użytkownik



Postów: 808
Miejscowość: Warszawa/Świerczów
Data rejestracji: 11.12.16
Dodane dnia 27-09-2020 20:38
Niespójności jakieś widzę. Pliwo jest, ale gdzie? Psika wtryskami? Jakby bylo paliwo i iskra, to by zapalil. Wtryski sa wyzwalane masą ze sterownika. Po wlaczeniu zaplonu na 1 pinie wtrysku powinno byc +12V a na drugim nic (nic, czyli nie masa, powinien wisiec w powietrzu). Mozna mala zaroweczke 12V podpiac zamiast wtrysku i patrzec czy jak krecicie to poblyskuje / żarzy się.


Pozdrowienia,
Konrad

--

'89 Porsche 944 Turbo
'81 Porsche 924 Turbo
www.bearsgarage.pl
Autor RE: Nie zapala.
gonzacz
Użytkownik



Postów: 252
Miejscowość: Ingolstadt
Data rejestracji: 06.07.09
Dodane dnia 28-09-2020 08:51
moj ues tez kiedys nie chcial palic, przeczyscilem styki od sterownika alarmu i od tego czasu spokoj. u mnie (stara deska) sterownik jest za radiem.


944 US '83
S4 '87 automat
E46 M54B30
Autor RE: Nie zapala.
porsche89
Użytkownik

Postów: 1198
Miejscowość: Łazy Woj.Górny Śląsk
Data rejestracji: 30.04.06
Dodane dnia 28-09-2020 10:00
dzięki i prosze o więcej sugestji. przszły łikend sprawdimy.


944 2,7 '86/'89 kombinacja z trzech dawców lub z czterech teraz S2 look -Już u ludzi
924 2.0 '82
944 2,5 '84
Jeden rower górski
Czarna taczka '06
9895738
Autor RE: Nie zapala.
Andrew
Użytkownik



Postów: 1323
Miejscowość: Niegowonice, woj. śląskie, blisko Łazy
Data rejestracji: 30.10.09
Dodane dnia 29-09-2020 08:57
To ja usiłuję wskrzesić te czwórki.
Sytuacja wygląda tak: jest ciśnienie na listwie wtryskowej, ale świece suche, więc nie podaje paliwa. Nie ma iskry, wiec sterownik nie puszcza.
Sprawdzona cewka, DME, sensor referencyjny

Do sprawdzenia speed sensor, problem z wyciągnięciem nie wiem czy obejdzie się bez jego uszkodzenia, na razie zalany WD.

Podoba mi się wątek ze sterownikiem alarmu. Już jeden nie fabryczny alarm wyrzuciłem z tego auta.

Następny krok to wyjęcie kompa i sprawdzenie na pinach kompa, czy jest 12V tam gdzie ma być.


Andrew
924S US '87 2.5 M44.07
944 '88 LY7U
Był Boxster '97 2.5 M96.20 L92U
Był 944 '88 2.7 M44.11 LY7U M220

Edytowane przez Andrew dnia 29-09-2020 08:59
1405874
Autor RE: Nie zapala.
gonzacz
Użytkownik



Postów: 252
Miejscowość: Ingolstadt
Data rejestracji: 06.07.09
Dodane dnia 29-09-2020 09:12
Andrew napisał/a:
To ja usiłuję wskrzesić te czwórki.
Sytuacja wygląda tak: jest ciśnienie na listwie wtryskowej, ale świece suche, więc nie podaje paliwa. Nie ma iskry, wiec sterownik nie puszcza.
Sprawdzona cewka, DME, sensor referencyjny

Do sprawdzenia speed sensor, problem z wyciągnięciem nie wiem czy obejdzie się bez jego uszkodzenia, na razie zalany WD.

Podoba mi się wątek ze sterownikiem alarmu. Już jeden nie fabryczny alarm wyrzuciłem z tego auta.

Następny krok to wyjęcie kompa i sprawdzenie na pinach kompa, czy jest 12V tam gdzie ma być.


Clark doradza jak zrobic bypass alarmu:

http://www.clarks-garage.com/shop-manual/elect-23.htm


944 US '83
S4 '87 automat
E46 M54B30
Autor RE: Nie zapala.
Qbak
Użytkownik



Postów: 7245
Miejscowość: Rawa Mazowiecka/Warszawa
Data rejestracji: 03.08.07
Dodane dnia 29-09-2020 09:51
Andrew, tak jak pisałem wyżej - przekaźnik. Ciśnienie paliwa masz na listwie, bo
zdrutowałeś sam obwód pompy paliwa, wtedy też nie miał szans zapalić, bo nie
dałeś zasilania na komputer.
Nawet jeżeli był nowy to może padł (przekaźnik), wszystko trzeba wykluczyć smiley


924 2.0 N/A - 83' Targa LM8U
Tor Poznań 2:04,992
Mapa Polskich Transaxli

QBAK - nowe części (i akcesoria) do Porsche
www.porscheshop.pl
Autor RE: Nie zapala.
szczurek
Użytkownik



Postów: 1307
Miejscowość: ustka
Data rejestracji: 25.04.07
Dodane dnia 29-09-2020 12:18
Moim zdaniem nie ma prądu na wtryskach... sprawdźcie wtyczki na wtryskach i te które są za solnikiem. U mnie się też tak zdarzał, raz nawet na autostradzie...


944 '87 2,5 targa
924/944/968 Papa Smerf
VW TYP 181 gruby szrot ale będzie ładny, podwozie już jest gotowe
awatar wspomnienia odległe!!!!!!
Jedna Złota Łopata
Autor RE: Nie zapala.
Andrew
Użytkownik



Postów: 1323
Miejscowość: Niegowonice, woj. śląskie, blisko Łazy
Data rejestracji: 30.10.09
Dodane dnia 02-10-2020 16:40
Dzięki Panowie. Mam wizję na kolejne kroki.


Andrew
924S US '87 2.5 M44.07
944 '88 LY7U
Był Boxster '97 2.5 M96.20 L92U
Był 944 '88 2.7 M44.11 LY7U M220
1405874
Autor RE: Nie zapala.
Andrew
Użytkownik



Postów: 1323
Miejscowość: Niegowonice, woj. śląskie, blisko Łazy
Data rejestracji: 30.10.09
Dodane dnia 05-10-2020 11:15
Sensory wymienione, zasilanie na komputer przychodzi. DME OK. Jest 12V na wtryskach i cewce. Nie ma kluczowania masą. Wydaje się, że sygnał z czujników przychodzi, ale bez oscyloskopu nie stwierdzę.
Wygląda, że komputer. Jakieś inne sugestie?


Andrew
924S US '87 2.5 M44.07
944 '88 LY7U
Był Boxster '97 2.5 M96.20 L92U
Był 944 '88 2.7 M44.11 LY7U M220
1405874
Autor RE: Nie zapala.
browar
Użytkownik

Postów: 741
Miejscowość:
Data rejestracji: 01.02.06
Dodane dnia 05-10-2020 11:59
Jeżeli dobrze pamiętam to DME pin 1 - postukaj w komputer przy uruchamianiu.


Siem
browar
eS
Autor RE: Nie zapala.
Andrew
Użytkownik



Postów: 1323
Miejscowość: Niegowonice, woj. śląskie, blisko Łazy
Data rejestracji: 30.10.09
Dodane dnia 05-10-2020 16:31
browar napisał/a:
Jeżeli dobrze pamiętam to DME pin 1 - postukaj w komputer przy uruchamianiu.


Dostał takie lanie, że mało mu się obudowa nie pogięła smiley


Andrew
924S US '87 2.5 M44.07
944 '88 LY7U
Był Boxster '97 2.5 M96.20 L92U
Był 944 '88 2.7 M44.11 LY7U M220
1405874
Autor RE: Nie zapala.
porsche89
Użytkownik

Postów: 1198
Miejscowość: Łazy Woj.Górny Śląsk
Data rejestracji: 30.04.06
Dodane dnia 07-10-2020 18:39
Hurrra, działa !!!
@Andrew jesteś wielki.
Wszystko dzięki samozaparciu wiedzy smykałki do napraw i serwisu mojego (waszego)
Kolegi.
Jeszcze raz dziękuję Andrzej Gajos
Szacun dla wiedzy i ambicji.


944 2,7 '86/'89 kombinacja z trzech dawców lub z czterech teraz S2 look -Już u ludzi
924 2.0 '82
944 2,5 '84
Jeden rower górski
Czarna taczka '06
9895738
Autor RE: Nie zapala.
kondzi
Użytkownik



Postów: 808
Miejscowość: Warszawa/Świerczów
Data rejestracji: 11.12.16
Dodane dnia 07-10-2020 19:05
Kto winowajca?


Pozdrowienia,
Konrad

--

'89 Porsche 944 Turbo
'81 Porsche 924 Turbo
www.bearsgarage.pl
Autor RE: Nie zapala.
Andrew
Użytkownik



Postów: 1323
Miejscowość: Niegowonice, woj. śląskie, blisko Łazy
Data rejestracji: 30.10.09
Dodane dnia 08-10-2020 17:09
Awaria postępowała lawinowo. Bezpośrednią przyczyną "rzucenia palenia" było poluzowanie się śruby podstawy czujników. Dodatkowo podstawa ma pęknięte ucho i czujniki poszły w dół i je utrąciło. Ogólnie walnięty mechanicznie był jeden (referencyjny) a speed jakoś nie wyglądał i nawet miał oporność. Wielokrotne przekładanie czujników powodowało, że zawsze wkładałem jeden "teoretycznie dobry". Nowy mieliśmy tylko jeden. Po podmianie kompa, na którym też nie odpalił wróciłem po raz kolejny do początku, czyli czujników. Jeszcze raz sprawdzenie, wymiana podejrzanego speeda i poszło.
Potem 2 godziny zajęło poskręcanie wszystkiego pod kierownicą co rozbebeszyłem przez 2 tygodnie.
Człowiek uczy się całe życie, ale teraz już wiem jak to działa.
Co ciekawe byłem tam już w pierwszej godzinie diagnozy, po której zrzuciłem teorię, że przecież oba czujniki nie mogą się uszkodzić na raz. A mogą i gdy coś się stanie z podstawą to napewno się uszkodzą 2.

Wielkie dzięki za konsulatacje dla Sufjafa, Długiego i Qbaka i Wasze posty powyżej oczywiście.


Andrew
924S US '87 2.5 M44.07
944 '88 LY7U
Był Boxster '97 2.5 M96.20 L92U
Był 944 '88 2.7 M44.11 LY7U M220

Edytowane przez Andrew dnia 08-10-2020 17:15
1405874
Autor RE: Nie zapala.
kondzi
Użytkownik



Postów: 808
Miejscowość: Warszawa/Świerczów
Data rejestracji: 11.12.16
Dodane dnia 08-10-2020 20:33
No i pięknie, gratulacje, że doszedłeś o co chodzi. Satysfakcja murowana smiley


Pozdrowienia,
Konrad

--

'89 Porsche 944 Turbo
'81 Porsche 924 Turbo
www.bearsgarage.pl